Themabewertung:
  • 1 Bewertung(en) - 5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
APRScube von DL3DCW
#21
DO5DHA schrieb:Ab wann ist die Version verfügbar?

Hallo Dieter, die Version ist im Prinzip fertig, ich möchte aber noch ein paar Tage testen ob nicht noch irgendwelche groben Fehler drin sind.
[-] Folgendes 1 Mitglied gefällt DL3DCW's Beitrag:
  • DO5DHA
Zitieren
#22
Das wird ja immer besser . Ich bin schon sehr gespannt auf die neue Version. Beste Grüße Manuel
[-] Folgendes 1 Mitglied gefällt Malaone's Beitrag:
  • DO5DHA
Zitieren
#23
Inzwischen ist das Material aus der ersten Sammelbestellung eingetroffen. Es wird zu Komplettsets zusammenstellt damit man nicht alle Teile einzeln und von verschiedenen Händlern zusammensuchen muss. Firmwareinstallation/Funktionstest etc. gehört natürlich auch dazu. Ich denke viel einfacher geht es nun nicht mehr. Weitere Infos via PN, mail@call.de oder über die bekannten Kleinanzeigen- bzw. Onlinemärkte (Suchbegriff "APRScube").

Lediglich die Teile für das QRO-Modul (30dBm) sind noch unterwegs. Schöne Ergebnisse erzielt man aber auch schon mit dem günstigeren Standard-Modul (18dBm).

   

M5stack Module für den APRScube

   

APRScube Komplettset

   

APRScube Komplettset + GPS
[-] Folgendes 1 Mitglied gefällt DL3DCW's Beitrag:
  • DO5DHA
Zitieren
#24
APRScube - Fehlerbehebung:

Die ersten APRScubes wurden inzwischen ausgeliefert und Stück für Stück in Betrieb genommen bzw. teilweise auch selbst aufgebaut und installiert. Bisher gab es dabei keine größeren Probleme (vielen Dank für die vielen netten Rückmeldungen!). Und wenn es vereinzelt manchmal etwas klemmte konnten wir das immer sehr schnell beheben. Nachstehend die bisher aufgetretenen Probleme, Ursachen und deren Lösungen (wird ständig erweitert):

Konfiguration wird nicht eingelesen

Trotz individueller Konfiguration (APRScube.ini) wird das Standardrufzeichen NOCALL-10 anzeigt. Ursachen: Speicherkarte >32GB, Dateisystem nicht FAT32, Dateiname nicht "APRScube.ini"

Anzeige WLAN/INET leuchtet nicht

Keine WLAN-Verbindung. Ursachen: Kein 2.4GHz WLAN vorhanden, Leerzeichen im WLAN-Name/SSID, WLAN-Name/Passwort falsch, WLAN-Kanal >= 10, Apple iPhone/iPad als Hotspot

Trotz WLAN-Verbindung keine Übertragung ins APRS-IS

APRS-IS-Passcode falsch bzw. nicht eingetragen (siehe [server] pass = 12345). Den Passcode für das eigene Rufzeichen kann man z.B. unter https://apps.magicbug.co.uk/passcode ermitteln

Bei Problemen helfe ich immer gerne. Entweder hier im Forum, per PN oder via mail@call.de
Zitieren
#25
(16.04.2021, 21:27)DL3DCW schrieb: APRScube - Fehlerbehebung:

Die ersten APRScubes wurden inzwischen ausgeliefert und Stück für Stück in Betrieb genommen bzw. teilweise auch selbst aufgebaut und installiert. Bisher gab es dabei keine größeren Probleme (vielen Dank für die vielen netten Rückmeldungen!). Und wenn es vereinzelt manchmal etwas klemmte konnten wir das immer sehr schnell beheben. Nachstehend die bisher aufgetretenen Probleme, Ursachen und deren Lösungen (wird ständig erweitert):

Konfiguration wird nicht eingelesen

Trotz individueller Konfiguration (APRScube.ini) wird das Standardrufzeichen NOCALL-10 anzeigt. Ursachen: Speicherkarte >32GB, Dateisystem nicht FAT32, Dateiname nicht "APRScube.ini"

Anzeige WLAN/INET leuchtet nicht

Keine WLAN-Verbindung. Ursachen: Kein 2.4GHz WLAN vorhanden, Leerzeichen im WLAN-Name/SSID, WLAN-Name/Passwort falsch

Trotz WLAN-Verbindung keine Übertragung ins APRS-IS

APRS-IS-Passcode falsch bzw. nicht eingetragen (siehe [server] pass = 12345). Den Passcode für das eigene Rufzeichen kann man z.B. unter https://apps.magicbug.co.uk/passcode ermitteln

Bei Problemen helfe ich immer gerne. Entweder hier im Forum, per PN oder via mail@call.de
und WLAN Kanal kleiner/ gleich Kanal 11 einstellen
[-] Folgendes 1 Mitglied gefällt DO5DHA's Beitrag:
  • DO3HKW
Zitieren
#26
Vielen Dank für deine tolle Arbeit Frank.
Was vielleicht auch eine schöne Option für den APRScube wäre, ist eine unterstützung des M5Stack Poe Grund- Lan Modul W5500 . Wenn man den Würfel als Igate benutzt und diesen im Verteilerschrank montieren möchte wo bereits PoE vorhanden ist. Ist natürlich kein "must-have" aber vielleicht eine Überlegung wert für zukünftige Einsätze an Relaisstandort ect.
Beste Grüße
Manuel
Zitieren
#27
Hallo Manuel,

danke für Deine Anregung. Das habe ich tatsächlich auch schon überlegt und die entsprechenden Module auch hier. Ist aber mit etwas mehr Aufwand verbunden. Daher stellt sich die Frage ob in der Praxis überhaupt jemand den schönen Würfel in einen dunklen Schaltschrank verbannen will, hi. Primär ist er ja für den Einsatz im Fahrzeug gedacht. Und für Relaisstandorte an denen man ja eher weniger ein Display etc. braucht gibt es ja z.B. mit den TTGOs preiswertere Möglichkeiten.

Ich werde das aber trotzdem im Hinterkopf behalten. Und wenn es entsprechenden Bedarf geben sollte möglicherweise auch umsetzen.

Schönen Gruß
Frank, DL3DCW
Zitieren
#28
Die Firmware Version 1.1 steht nun zum Download bereit: http://APRScube.de/firmware

- Der Modus NETWORK kann nun ebenfalls zwangsaktiviert werden. In dem Fall erfolgt keinerlei Aussendung per HF.
- Via FTP ist jetzt Zugriff auf die Speicherkarte (APRScube.ini) möglich (Login: admin, Password: APRScube). Getestet mit WinSCP.
- Im Statuspaket wird nun die Hardwarekonfiguration sowie die eingestellte Sendeleistung übertragen: z.B. "APRScube 1.1 (GPS, BARO, 18dBm)".
- Kleinere Verbesserungen und Fehlerbehebungen

Ein Update der Firmware erfolgt am einfachsten über das eingebaute Webinterface (s.o.).
[-] Folgende 2 Mitglieder gefällt DL3DCW's Beitrag:
  • DO5DHA, DL3CK
Zitieren
#29
Neue Firmware ist drauf, werde gleich mal eine Probefahrt unternehmen (die Hunde müssen eh raus....)

was die Anbindung über LanKabel angeht, fände ich es auch für meinen Shack nicht schlecht, bin um alles froh, das via Kabel im Netz hängt, eh oft zuviel "Frequenz" in der Raumluft.
73, Christof
Zitieren
#30
Hallo Christof,

danke die Rückmeldung. Das mit dem LAN steht auf meiner "nice-to-have" Liste. Allerdings geht dann ja auch noch das LAN-Kabel zum Würfel. Der Anschluss ist bei den LAN-Modulen leider an der Unterseite. Also für Tischaufstellung eher ungeeignet. Ist primär wohl für die Montage auf einer Hutschiene im Schaltschrank gedacht ...

Schönen Gruß
Frank, DL3DCW
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 4 Gast/Gäste