Themabewertung:
  • 1 Bewertung(en) - 5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
APRScube von DL3DCW
Zwei kleine Fragen:
Habe hier einen M5Stack Core2. Nehme an, dass darauf die Software nicht laufen sollte (tut sie anscheinend nicht, aber evtl. habe ich auch etwas falsch gemacht)?
Die Firmware ist soweit ich gesehen habe nicht Open Source?
Zitieren
(10.08.2021, 23:11)dl9rdz schrieb: Habe hier einen M5Stack Core2. Nehme an, dass darauf die Software nicht laufen sollte (tut sie anscheinend nicht, aber evtl. habe ich  auch etwas falsch gemacht)?

Ich habe die Software bisher nur auf meinem M5Stack Core GRAY getestet. Da der Core2 hardwaremäßig doch etwas abweicht kann es durchaus sein das es dort nicht funktioniert. Ich hatte damals absichtlich den Core GRAY ausgewählt da er u.a. noch "echte" Tasten hat.

(10.08.2021, 23:11)dl9rdz schrieb: Die Firmware ist soweit ich gesehen habe nicht Open Source?

Befindet sich in Vorbereitung (https://github.com/dl3dcw/APRScube). Ich muss mich allerdings erst noch ein wenig darin einarbeiten da das für mich derzeit #Neuland ist Wink.
[-] Folgendes 1 Mitglied gefällt DL3DCW's Beitrag:
  • dl9rdz
Zitieren
Hallo

Schon wieder ich Smile Ich habe den fuß von conrad.de gekauft, scheint aber nicht zu funktionieren, Cube zeigt Temp 0.0 und Humi 0.0. Spannung ist da, 5V und 3.3V
Zitieren
Wichtig ist die Artikelnummer A011-B. Es gibt auch ältere Versionen ohne „B“. Diese haben andere Sensoren die von der Firmware im Moment nicht unterstützt werden.

Das gleiche gilt übrigens auch für den externen Sensor. Hier muss ebenfalls darauf geachtet das die aktuelle Version „B“ verwendet wird. Also genau so wie in der Beschreibung (http://forum.aprs-dl.de/showthread.php?t...d=67#pid67) aufgeführt.
Zitieren
Oh, ich habe ohne B bekommen....
Zitieren
Das es da Unterschiede gibt die nur durch das angehängte „B“ ersichtlich sind ist recht unglücklich gemacht. Das übersieht man leider schnell. Manchmal geht aus den Artikelbeschreibungen auch gar nicht hervor welche Version letztendlich geliefert wird.
Zitieren
welches ist die letzte Software Version des Cubes ?
Zitieren
Version 1.2
Zitieren
Servus zusammen, mein 1 Watt Modul hat nach langen, treuen Diensten heute die Grätsche gemacht.....

zuerst dachte ich im Auto, ist nicht richtig eingesteckt, dann hab ich gesehen, dass die Sicherung von meinem 12->5V Stecker blinkt:
also Strom >2,5 Amp.

Jetzt zuhause näher untersucht: Lora-Modul fängt zum "glühen" an - Strom > 3 A - sendet aber noch eine erkennbare Bake (im Igate gesehen...)

Schon was ähnliches erlebt?

Grüße Christof

Sicherheitshalber mal außer Betrieb genommen....
Der Core, das GPS-Modul und der kleine Akku (Boden) scheinen gsd nix abgekriegt zu haben auch die Cs und Rs auf dem 30 dBm Modul schauen gut aus......
-- 
Christof Koch, DL3CK
dl3ck@darc.de
Zitieren
Hallo Christof,

danke für die Info. Das wäre dann das erste mir bekannte QRO-Modul welches Probleme macht. Wenn die beiden C’s ok sind - insbesondere der Tantal-Elko - kann es eigentlich nur noch der LoRa-Baustein selbst sein.

Wenn Du magst schick mir einfach das defekte Modul zurück. Du erhältst dann kostenlos ein neues (Kontakt via Mail oder PN).

Schönen Gruß
Frank, DL3DCW
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 4 Gast/Gäste