Themabewertung:
  • 1 Bewertung(en) - 5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
APRScube von DL3DCW
Hallo Heinz-Jürgen,

danke für die nette Rückmeldung. Im Moment sammle ich erst einmal noch Vorschläge für weitere Verbesserungen. Diese werde ich dann versuchen in den nächsten Versionen umzusetzen.

Schönen Gruß
Frank, DL3DCW
Zitieren
Hallo. Ich habe ein Problem mit der WLAN-Konnektivität. Nach einiger Zeit kann er sich nicht wieder mit dem WLAN verbinden. Ich muss die neueste Version 1.2 neu flashen und dann funktioniert es. Irgendeine Hilfe?
Und Frage zum automatischen Wechsel RADIO / NETZWERK, beim Drücken der Taste wird der Text blau, was bedeutet, wenn er blau und wann grau ist?
Zitieren
Wenn es nun mit der Version 1.2 funktioniert dann ist doch alles ok, oder? Wink

Sollte es trotzdem weiter zeitweise WLAN-Verbindungsprobleme geben dann mal einen der unteren Kanäle (z.B. Kanal 1) probieren. Die oberen Kanäle machen manchmal Probleme. Ebenso sollte die automatische Kanalwahl im Router/FritzBox deaktiviert werden.

Die automatische Umschaltung RADIO/NETWORK ist aktiv wenn dies in grauer Schrift angezeigt wird. Durch Tastendruck (MODE) können RADIO bzw. NETWORK zwangsaktiviert werden. Dann findet keine automatische Umschaltung statt. Das wird durch die blaue Schriftfarbe angezeigt.
Zitieren
(09.08.2021, 10:02)DL3DCW schrieb: Wenn es mit der Version 1.2 funktioniert dann ist doch alles ok, oder? Wenn es trotzdem zeitweise WLAN-Verbindungsprobleme geben sollte dann mal einen der unteren Kanäle (z.B. Kanal 1) probieren. Die oberen Kanäle machen manchmal Probleme. Ebenso sollte die automatische Kanalwahl im Router/FritzBox deaktiviert werden.

Die automatische Umschaltung RADIO/NETWORK ist aktiv wenn dies in grauer Schrift angezeigt wird. Durch Tastendruck (MODE) können RADIO bzw. NETWORK zwangsaktiviert werden. Dann findet keine automatische Umschaltung statt. Das wird durch die blaue Schriftfarbe angezeigt.

Hallo, vielen dank für schnelle Antwort. 
Ich habe Auto Channel in der Fritzbox deaktiviert. Kanal auf 1 zu ändern hilft leider nicht. Ich muss nur 1.2 über vorhandene 1.2 reflashen und dann funktioniert es auch mit aktuellem 6 Kanal.
Zitieren
Funktioniert es denn nun stabil/zuverlässig?
Zitieren
(09.08.2021, 10:09)DL3DCW schrieb: Funktioniert es denn nun stabil/zuverlässig?

Leider nicht. Zum Beispiel war gestern eine Verbindung einwandfrei, aber heute keine WLAN Verbindung.
Zitieren
Ist vielleicht das WLAN-Signal am Standort des APRScube etwas zu schwach? Oder gibt es noch (viele) andere WLANs in der Nähe?

Das es nach dem erneuten Flashen (vorübergehend) funktionert kann eingentlich nur Zufall sein. Denn in den Versionen gibt es keinen Unterschied.

Auf jeden Fall würde ich auch noch mal Kanal 1 testen. Und mal (testweise) die Position des APRScube verändern.
Zitieren
Cube ist 1m von Fritzbox entfernt ...
   
Zitieren
Wenn es nur 1m sind könnte es ggf. auch zu nah sein. Ich würde einfach versuchsweise mal unterschiedliche Positionen testen. Denn gundsätzlich scheint die WLAN-Verbindung ja zu funktionieren.

Beim APRScube waren die Ursachen für WLAN-Probleme bisher fast ausschließlich die hohen Kanäle oder Konfigurationsfehler in der APRScube.ini (WLAN-NAME, WLAN-SSID, Zeilenlängen > 28 Zeichen etc.). Dann gab es aber meistens gar keine Verbindung. Sobald der Fehler dann behoben war funktionierte es auch stabil und zuverlässig.

Falls sich das Problem nicht lösen lässt kann ich Deinen APRScube aber auch gerne überprüfen. Dann einfach via PN Kontakt aufnehmen. Wir bekommen das ganz bestimmt hin Wink.
Zitieren
Mein Cube steht ebenfalls sehr dicht an der Fritzbox. Macht keine Probleme. Auch nicht mit der automatischen Kanalwahl. Was mich etwas wundert, bei mir meldet sich der Cube nicht nur mit der MAC-Adresse. In der Mesh Übersicht steht er mit Rufzeichen und SSID wenn er verbunden ist. Eventuell dem Cube immer die gleiche IP zuweisen lassen.
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 7 Gast/Gäste